Extract "Prism v2.2 - May 2010 Release" Problems?

Jun 2, 2010 at 2:12 PM

I am able to successfully download the "Prism v2.2 Source.exe" but when:

- I run the executable,

- accept the MS-PL agreement,

- choose the destination folder,

- it presents me with the "Finished Unpacking source files." dialog

 

However, the destination folder is empty. Anyone else encounter this issue?

 

Jun 2, 2010 at 4:54 PM

I have the same issue at work.

Had it with the previous one too.

I had to download at home, create a zip of the files, and bring that in. 

Paul

Jun 4, 2010 at 10:08 AM
Thanks Paul, that was the issue.
Jun 4, 2010 at 11:57 AM

How did you get around it?  Download at home?

Paul

Jun 6, 2010 at 5:40 PM

I had to download and extract Prism v2.2 Source.exe at home. Carry it on an USB key and bring it to work.

Thank you so much for your reply Paul.

Jun 10, 2010 at 5:03 PM

I figured out one way around it.

Run the.exe like normal, but when the window asks for where to unzip the files, change to a directory explorer window, go to your temp directory structure, find the dir that the .exe is using ( it should be the one with the latest change date, mine is - C:\Documents and Settings\nbkqo9f\Local Settings\Temp\IXP000.TMP ) grab the Source.zip file from that directory and copy it somewhere that you can unzip the files.   You have to copy it, or extract it from there at this point in the process.  When you cancel the install, it deletes the tmp dir.

Unzip the files to the directory you originally intended.  Then you can cancel out of the install.  And pretend like it worked like it should have.

 Paul