Unity library

Dec 9, 2008 at 3:18 PM
Is there any reason the latest drop (v7) uses v1.1 of the Unity library, and not the lastest, v1.2?
Dec 9, 2008 at 6:29 PM



Are you sure that you are using the Prism V2 - Drop 7?

This drop does include the Unity Application Block 1.2 - October 2008 assemblies. Check the version of the assemblies inside the $BaseFolder$\LIB\Desktop\Unity and $BaseFolder$\LIB\Silverlight\Unity folder.


Note: The v1.2 of the Unity Application Block is used since the Prism V2 - Drop 5.


Please let me know if this helps.


Mariano Converti