Prism Quickstart gets "The remote server returned an error: (407) Proxy Authentication Required." error when compiling

Topics: Prism v4 - WPF 4
May 28, 2014 at 1:55 PM
I downloaded the Prism 5.0 from the link (http://www.microsoft.com/en-us/download/confirmation.aspx?id=42537). I installed it. I'm trying to build/ run the BasicMVVMQuickstart_Desktop. The build gets the error "The remote server returned an error: (407) Proxy Authentication Required."

This seems really odd to me. Why would a build be trying to connect to something? Anyone have a solution to this problem?
May 28, 2014 at 2:12 PM
I believe you may find useful the following Issue answer:

As far as I know, the solution would try to connect and download Nuget packages that are configured on the Prism library. Therefore, you may need a Proxy authentication for downloading this Nuget dependencies.

However, you could deactivate the Nuget dependencies, and manually install them separately, adding the related assemblies locally.

I hope this helped you,
Regards.

Gabriel Ostrowsky
https://blogs.southworks.net/gostrowsky
Feb 6, 2015 at 6:32 PM
tried it. removed the .nuget folder. installed assemblies. same error. where else would it be looking for authentication if the .nuget folder is deleted???
Feb 7, 2015 at 1:39 AM
To fully remove NuGet package restore, follow these instructions: https://cmatskas.com/disabling-nuget-package-restore/
Although honestly y poo u are not going to get too far with any .NET development these days if your machine cannot download NuGet packages. You should really look into getting your IT to help you get access to the official NuGet package source address.