StockTraderRI build errors in VS2010 Beta2

Topics: Prism v2 - Silverlight 3, Prism v2 - WPF 3.5
Oct 31, 2009 at 9:51 AM
Edited Oct 31, 2009 at 9:52 AM

I've just installed VS2010 Pro Beta 2 and then tried to build the StockTraderRI solution in the CompositeApplicationGuidance-Feb2009.exe but I get build errors referring to System.XAML. Has anyone else been here and fixed this?

Nov 9, 2009 at 2:13 PM

Hi Colin,

I have migrated Prism 2 to Visual Studio 2010 Beta 2 and fixed this and other issues while doing it. You can read more about it and download the migrated version in this post:

Please let me know if this helps.

Damian Schenkelman
http://blogs.southworks.net/dschenkelman