Error after updating to 5.0

Topics: Prism v4 - Silverlight 4
May 14, 2014 at 4:03 PM
On the following line, I am getting the error:

Error 27 The non-generic method 'Microsoft.Practices.Unity.IUnityContainer.Resolve(System.Type, string, params Microsoft.Practices.Unity.ResolverOverride[])' cannot be used with type arguments C:\CFETS\CFETS\CFETSPrism\Bootstrapper.cs 33 35 CFETSPrism
 protected override DependencyObject CreateShell()
        return this.Container.Resolve<Shell>();
When I load the quickstart HelloWorld example, and redownload the NuPackages, it works perfectly. Both projects(mine and the quickstart) are using the 5.0.1 UnityBootstrapper, and the code is identical, so I do not know what is causing the issue. Thanks.
May 14, 2014 at 4:10 PM
So I forgot to say, the quickstart app seems to be able to resolve the class "UnityContainerExtensions", as that is where the public static T Resolve<T>(this IUnityContainer container, params ResolverOverride[] overrides); is. But my own code cannot resolve this, even though it is including the "using Microsoft.Practices.Prism.UnityExtensions;"
May 14, 2014 at 4:11 PM
Fixed:using Microsoft.Practices.Unity;
Was removed somehow.