Compatibility error

Topics: Prism v4 - WPF 4
Sep 14, 2015 at 3:49 PM
I am receiving the following error on my project, recently upgraded to Visual Studio 2015 - built to 4.5 (Using Prism 5)

Severity Code Description Project File Line
Error The type 'InvokeCommandAction' from assembly 'Microsoft.Practices.Prism.Interactivity' is built with an older version of the Blend SDK, and is not supported in a Windows Presentation Framework 4 project.

I have checked all projects are using the 4.5 version of System.Windows.Interactivity