Which Silverlight SDK to use with Prism V2?

Topics: Prism v2 - Silverlight 3
Sep 24, 2009 at 7:06 PM

The Prism V2 download site links to the Silverlight 2 (not 3) SDK as a pre-req.   If I want to dev SL 3 apps, I assume I should install the SL 3  (not 2) SDK.

But does the Silverlight 3 SDK require the 2 SDK be installed first?





Sep 25, 2009 at 8:50 PM
Edited Sep 25, 2009 at 8:50 PM

Hi DT,

To develop Prism application for the Silverlight 3 Runtime you need to download the Silverlight 3 Tools from here. This does not require any previous versions.

Please let me know if this helps.

Damian Schenkelman